Announcement on Updating the NULS Node Version to V2.7.2

This article was first published on Stories by NULS on Medium
-----

Dear NULS community,

Due to the recent frequent calling of smart contracts, we have found that sending too many contract transactions at one time may cause block packaging timeout thereby increasing yellow cards. NULS node program v2.7.2 version is now released and will repair the issue found.

(https://github.com/nuls-io/ nuls-v2/releases)

This update is not compulsory. Still, we recommend upgrading all nodes to avoid block packaging timeout and yellow card warnings. We also advise node owners to upgrade the server configuration as soon as possible to ensure the stable operation of the service.

Windows upgrading tutorial:

Node Wallet Upgrade Guide | NULS

Linux upgrading tutorial 

Node Wallet Upgrade Guide | NULS

NULS TEAM
November 17, 2020

Join us and explore NULS

Official Website:
https://nuls.io/

Official Telegram:
https://t.me/Nulsio

Official Discord:
https://discord.gg/uZ3QcxW

Official Steemit:
https://steemit.com/@nuls

Official Twitter:
https://twitter.com/@nuls

Official Facebook:
https://www.facebook.com/nulscommunity/

...

-----
To keep reading, please go to the original article at:
Stories by NULS on Medium

Comments (No)

Leave a Reply