NULS Main-Net Upgrade V2.8.0

This article was first published on Stories by NULS on Medium
-----

Dear NULS Community Members:

We’ve released a new NULS main-net wallet upgrade version V2.8.0 on December 14, 2020 (GMT+8 15:00). This upgrade is mandatory, and the new protocol will take effect at a high level of 20,000 blocks after the node upgrade reaches 80%.

Please complete the update operation as soon as possible.

NULS v2.8.0

New: Support for cross-chain assets into smart contracts, used in smart contracts;

New: Support for multi-account call contracts;

Optimization: Optimized the cache mechanism and increased the hit rate of contract operations cache;

Optimization: Reduced isomorphic cross-chain handling fees;

Fixed: Solved an isomorphic cross-chain validator synchronization bug;

Fixed: Resolved other known bugs.

This upgrade is mandatory. The nodes that need to be upgraded are ordinary nodes and consensus nodes. Ordinary users do not need to update. Please upgrade to the new version as soon as possible to ensure the stable operation of the service. If a consensus node is not upgraded after the main network switches to the new protocol, it will receive a yellow card until it is fined.

Wallet Download Address:
https://github.com/nuls-io/nuls-v2/releases

Windows Upgrade Guide:
https://docs.nuls.io/Guide/g_upgrade_node.html

Linux Upgrade Guide:
https://docs.nuls....

-----
To keep reading, please go to the original article at:
Stories by NULS on Medium

Comments (No)

Leave a Reply